Issue with Support Ticket System and Phone
Incident Report for Pingdom
Resolved
Zendesk has now resolved their issues which in turn have resolved the issues with our Support tools and Help Center: https://help.zendesk.com/hc/en-us/articles/115002787327-Service-Incident-February-13th-2017 Everything is now up and operating as normal.
Posted 6 months ago. Feb 13, 2017 - 10:01 UTC
Identified
Our Help Center is also affected by the issues. Zendesk has confirmed the issue on their status page: https://status.zendesk.com/ We're monitoring the situation and we will return with an update in 30 minutes, or as the situation develops.

Monitoring and alerting is not affected in any way.
Posted 6 months ago. Feb 13, 2017 - 09:07 UTC
Investigating
Investigating - We're currently experiencing some problems with our Support ticket system and pone lines due to confirmed issues with Zendesk: https://twitter.com/ZendeskOps/status/831060359356223488 We will return with an update in 30 minutes, or as the situation develops.
Posted 6 months ago. Feb 13, 2017 - 08:42 UTC