iOS App/Push notifications are not working
Incident Report for Pingdom
Resolved
Issue resolved.
After further investigation we've found that while iOS push notifications did not send at all this caused some delays in other types of alerts as well.
Between 10:30 CET to 11:05 CET (08:30-09:05 UTC) no iOS notifications have been sent, other alert types have been delayed in some cases.

We've put additional monitoring in place to prevent this from happening in the future. If you have any questions about this please contact us via http://png.dm/1X0pkVy
Posted 10 months ago. Sep 13, 2016 - 09:20 UTC
Investigating
Our operations team have identified an issue where alerts via the iOS app are not being sent. We are currently investigating the issue.
Posted 10 months ago. Sep 13, 2016 - 08:43 UTC