Issues with Public Status Pages
Incident Report for Pingdom

The Outage

Note: All times referenced below are Coordinated Universal Time (UTC).

An issue with our proxy servers handling our public status pages caused the public status pages to become unavailable on Monday 26th September 2016 from 16:45 until 17:15.

The issue was resolved after identifying the cause of the problem. Initially our Operations team attempted a reboot of the proxy servers, after which the problem persisted. As such, we deployed a new set of servers and restored access to all public status pages. No alerting or monitoring services were affected by this outage.

Posted 11 months ago. Sep 27, 2016 - 08:23 UTC

Resolved
Public status pages once again accessible. Post mortem to follow.
Posted 11 months ago. Sep 26, 2016 - 17:18 UTC
Investigating
Our operations team are investigating an issue with Pingdom public status pages. At the moment they are not accessible by anyone, this does not affect alerting or monitoring.
Posted 11 months ago. Sep 26, 2016 - 17:02 UTC