Issues modifying and creating uptime checks
Incident Report for Pingdom

We experienced an issue concerning the creation of new checks and modification of existing checks.

The Outage

Note: All times referenced below are Coordinated Universal Time (UTC).

There was an issue across our Uptime Monitoring service whereby users experienced difficulties creating new checks or modifying existing ones. The issue occurred on Wednesday, 12th October 2016 between 07:15 and 13:15.

Our dev teams identified the issue stemmed from the fact that user-made changes to their Uptime checks were not being pushed out to our probe servers. No existing checks were affected during this issue.

We were able to patch this issue and full functionality to Uptime Monitoring and all Pingdom services has been restored.

Posted 10 months ago. Oct 12, 2016 - 13:40 UTC

Resolved
Issue resolved, all checks modified or created are now running as they should. Post mortem to follow.
Posted 10 months ago. Oct 12, 2016 - 13:18 UTC
Identified
There are currently issues creating and modifying Uptime checks. Modifying an existing check stops it from running, and newly created checks will not run. This does not affect existing checks.

Updates to follow.
Posted 10 months ago. Oct 12, 2016 - 12:45 UTC