Issues with pingdom.com and my.pingdom.com
Incident Report for Pingdom
Resolved
We have identified issues with accessing pingdom.com and my.pingdom.com. There might be some residual issue loading them fully still.

Alerting and monitoring is still operational.
Posted about 1 month ago. Jun 13, 2017 - 18:13 UTC
Investigating
We are currently investigating availability problems with our services.

We are continuing investigating this and will update shortly.
Posted about 1 month ago. Jun 13, 2017 - 18:02 UTC