Due to a major outage some Pingdom alerts are currently delayed
Incident Report for Pingdom
Resolved
All Pingdom services full restored. Second opinions and root cause analysis works and no further alert delays.

Post mortem to follow.
Posted 9 days ago. Oct 10, 2017 - 14:04 UTC
Monitoring
The queue buildup in certain alerts has cleared up. After further analysis we're seeing that this only affected a select few unfortunate customers using our BeepManager alerting system. We saw 5-10 minute delays in these alerts.

All alerting is now processing in real time, second opinions and root cause analysis is being reenabled.
Posted 9 days ago. Oct 10, 2017 - 13:52 UTC
Identified
Due to a severe outage we've logged more than 100.000 outages reported in just the last hour, this has caused delayed alerts for some customers and our root cause analysis functionality has been temporarily suspended.

We're monitoring and taking action to mitigate the issue now.
Posted 9 days ago. Oct 10, 2017 - 13:39 UTC