General internet issues and alert delays
Incident Report for Pingdom
Resolved
Alerting is now fully functioning and back up and running again. We're closing the incident, and a post mortem will follow on Monday.
Posted 8 months ago. Oct 21, 2016 - 21:10 UTC
Update
pingdom.com is now up and running, still waiting to see if issues across the web has started to calm down. Will return with more updates as the situation progresses.
Posted 8 months ago. Oct 21, 2016 - 20:40 UTC
Update
No change in the situation at the time being, will return with more updates in 30 minutes or if the situation changes.
Posted 8 months ago. Oct 21, 2016 - 20:03 UTC
Update
Due to the major Denial-of-Service attack directed at Dyn DNS we are temporarily pausing our alerting service. The attack have caused major issues on the internet and many services are down as we’re writing this.

We have made this decision because we have found that the alerts we currently send are unreliable and essentially useless. We continue to monitor the situation and will update this incident at least once every 30 minutes, and of course as soon as we feel it’s reliable to turn Pingdom alerts on again.
Posted 8 months ago. Oct 21, 2016 - 19:20 UTC
Update
Our Operations team had to purge the Alert Queue due to too many alerts about hours old outages being piled up. We are however still experiencing issues due to the before mentioned problem, and will most likely experience issues with alerting until those problems have been resolved. More updates to follow!
Posted 8 months ago. Oct 21, 2016 - 18:56 UTC
Update
We just got an update informing us that our phone service is down, Pingdom support is currently only reachable via email. Apologies for this, but we’ll keep updating as things develop here
Posted 8 months ago. Oct 21, 2016 - 17:07 UTC
Update
More systems affected! Pingdom support unreachable due to issues with Zendesk. Follow our twitter and this incident for updates
Posted 8 months ago. Oct 21, 2016 - 16:52 UTC
Update
We’ve discovered that due to these issues it is not currently possible to get any type of alert from Pingdom. Our operations team is working on finding a solution but the problem is our communication with the rest of the internet. Hopefully this update reaches you… We’ll update here as soon as we know more
Posted 8 months ago. Oct 21, 2016 - 16:42 UTC
Investigating
In the last hour we’ve seen over 70 000 outages on the internet, github, twitter and Pingdom are affected. While we don’t know exactly what the problem is in general, we can see that results from our probe servers are delayed, causing delays in alerts for some customers. We’ll keep you posted in this incident
Posted 8 months ago. Oct 21, 2016 - 16:33 UTC