Issue with upstream provider
Incident Report for Pingdom

We experienced an issue resulting in intermittent downtime for both My Pingdom and pingdom.com.

The Outage

Note: All times referenced below are Coordinated Universal Time (UTC).

At 12:30 our Operations team started receiving alerts for several of our services reporting intermittent downtime.

Both My Pingdom and pingdom.com reported instances of downtime for some customers, each occurring at 1 minute intervals, occurring 3-5 times in total. Our Operations team found that one of our upstream providers/ISPs was experiencing issues (full information can be found at: http://www.ip-only.se/blog/2016/10/17/398769/).

Service restoration was reported at 13:11, although we continued to monitor the situation. We saw no impact for Pingdom customers after the initial incident update.

Posted about 1 year ago. Oct 17, 2016 - 14:34 UTC

Resolved
Our upstream provider has reported service fully restored at 13:11 UTC, no impact for Pingdom customers since last update.
Posted about 1 year ago. Oct 17, 2016 - 14:12 UTC
Monitoring
For the past 45 minutes we've seen small flapping issues where all our services has been somewhat affected by an issue with one of our upstream providers. This has caused some delays for some customers who had outages during this specific time. The delays have been in the range of 1-2 minutes and concerns alerting and access to my Pingdom and pingdom.com.

While it looks like things have calmed down we're continuing to monitor the situation and will update here.
Posted about 1 year ago. Oct 17, 2016 - 13:13 UTC