Problems with my Pingdom
Incident Report for Pingdom

The Outage

Note: All times referenced below are Coordinated Universal Time (UTC).

At 14:30 we began deploying an update to My Pingdom, during which an unintended human error caused problems in fetching data to My Pingdom. This resulted in graphs not displaying data correctly.

The error was identified by our developers at 14:49 and a rollback was initiated immediately to restore functionality to the graphs. The problem resolved by 14:55 and full functionality was restored to My Pingdom.

We would like to apologise for any inconvenience or alarm caused to to graphs not loading, or displaying data incorrectly. Whilst we do have a strong deployment procedure in place, we will be reviewing this to ensure additional failsafes for human errors, as was the case in this incident.

We would also like to assure our customers that no data was altered or damaged, nor was our monitoring or alerting impacted during this incident.

Posted 8 months ago. Nov 09, 2016 - 15:08 UTC

Resolved
The issues should now have been resolved and checks and reports are accessible again inside the accounts. No data is missing, everything back to normal. Thank you for your patience.

Please contact us if you have any questions: http://png.dm/1X0pkVy
Posted 8 months ago. Nov 09, 2016 - 14:27 UTC
Identified
We're having some issues loading checks and reports in my Pingdom. Check data and reports in general have issues loading.

This does NOT affect monitoring or alerting and we're all hands on deck to fix this. Updates will follow soon.
Posted 8 months ago. Nov 09, 2016 - 14:02 UTC