Scheduled Maintenance (Database Migration)
Incident Report for Pingdom
Resolved
Our database migration is complete and service is fully restored. Access to my Pingdom and the Pingdom API is working. We’ll continue monitoring all our services (like we always do).

The maintenance is closed but please contact us if you have any questions or issues:
https://help.pingdom.com/hc/en-us/requests/new
Posted 5 months ago. Mar 23, 2017 - 10:05 UTC
Identified
Between 9 am – 10 am UTC, which is now, access to the My Pingdom Dashboard and the Pingdom API will be limited due to a scheduled Database migration.

Alerting and monitoring is not affected other than a possibility of minute delays in alerts. Alerts you receive during this time will still be valid.

We will update this incident as soon as the maintenance has been completed, apologies for any inconvenience in this.
Posted 5 months ago. Mar 23, 2017 - 09:07 UTC